search
Войти

0 голосов
8 просмотров
Есть старый смартфон bravis jazz, после включения или перезагрузки он очень часто зависает. Также может зависнуть в процессе использования. На этом смартфоне установлена ОС Android 4.2.2. В чем проблема такой работы смартфона не могу разобраться. В общем, решил попробовать переустановить Android. Никогда раньше этого не делал. Очень хотелось бы узнать как устанавливается Android на этот смартфон? Возможно ли это вообще сделать самостоятельно, в домашних условиях? Можно ли установить более современную версию Android на bravis jazz.

Ваш ответ

Отображаемое имя (по желанию):
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста войдите или зарегистрируйтесь.

Похожие вопросы

0 голосов
4 ответов 884 просмотров
884 просмотров
Имеется следующая проблема - во время звонка гаснет экран моего смартфона... и не включается до тех пор, пока собеседник не положит трубку. То есть, фактически, я сама трубку положить не могу, что порой крайне неудобно. Телефон полностью новый, такая проблема ... нибудь сталкивался с подобным? Неудачная модель смартфона или перепрошить надо? Модель телефона - Philips S308, версия Андроид - 4.2.2.
спросил 20 Июль, 15 EmeMou
1 голос
1 ответ 577 просмотров
577 просмотров
На версии андройда 4.2.2 аккумулятор дольше держится? И нужно ли после обновления ставить смартфон на 12 часов зарядки, как новый телефон, в первые разы?
спросил 24 Янв, 14 Elis
0 голосов
4 ответов 3.3K просмотров
3.3K просмотров
У меня в данный момент на телефоне Android версии 4.0.3. Следует ли обновлять его до последней на сегодняшний день версии? Интересно какие там нововведения.
спросил 23 Янв, 13 Connor
0 голосов
5 ответов 672 просмотров
672 просмотров
И как установить эту прошивку?
спросил 06 Июль, 12 muradheydarov
1 голос
2 ответов 3.4K просмотров
3.4K просмотров
Меня интересует следующий вопрос - совместимы ли новые версии Android с телефонами, выпущеными с более старой прошивкой, и если да, то совместимы ли любые версии ПО, или только в границах нескольких версий?
спросил 11 Авг, 11 аноним
...